当前位置:首页-正文

你!需!要!改!密!码!

不少网站受到轰轰烈烈的OPENSSL漏洞影响,可能已导致你的密码泄露。现在绝大数网站已经修补了这个漏洞,但是为了安全起见,国外的安全专家还是罗列了一批需要修改密码的网站的,提醒用户最好修改密码。

国外专家出的,大家懂,只有部分使我们日常使用的网站,所以改起来应该也不是麻烦事儿,推荐大家及时更改对应密码。

需要改密码的有Google账户、Gmail账户、Youtube账户、Facebook账户、GoDaDdy账户、Amazon Web Services账户 及其他。。。

微软账户、雅虎邮箱账户、推特账户提示的是不需要改密码,但是如果你没事的话建议你也改一下~

列表大全:

感谢您的阅读,若本文未注明来源其他网站则版权归蓝点网所有,若已注明来源则版权归源站所有,转载时请注明蓝点网和/或源站链接。